
Simmers and Sinners Hockey League 
League Info: 
Commissioner: Jasinner 
Format: 32 Teams, Custom NHL 
In-Game Start Date: July 1, 2024 
Discord Server: https://discord.gg/R5UjW8tHNm ​
Website: https://jasinner.channel  
Philosophy:  The SSHL aims to have a fun, competitive experience for GMs and fans. 
Remember that this league is run by a content creator, and will have content made on it, 
so there may occasionally be some fun twists (these will be communicated prior, no 
surprises), some custom players, legacy players, etc. in order to bring a mix of realism 
and fantasy! 

Joining the League: 
1.​ If you haven’t already, join the Simmers and Sinners Discord server to keep in 

touch with the rest of the league, discuss trades with your fellow GMs, stay 
informed of league events, etc. This will be our only method of contact. 

2.​ Read through this document. After that, fill out the interest form 
(https://forms.gle/V6zDFNSEcQ8fnU8XA ) and submit. Links to these can also 
be found on the website: https://jasinner.channel/sshl/  

3.​ When you are accepted into the league, you will be linked to the initial league zip 
folder download, an updated league folder download, a file called 
“accountsdata_gms.dat”, and a temporary password for your GM profile (I will 
DM all of this to you on Discord).  

4.​ Download and unzip the initial league file. Put this into your saved_games folder. 
(For Windows users, this is usually under C:\Users\ 
(account_name)\AppData\Local\Out of the Park Developments\Franchise 
Hockey Manager 11\saved_games)  

5.​ Download and unzip the updated league file (yes, you need to download both). 
Put the contents of this folder (excluding the folder itself) into the initial league 
folder that you just downloaded, and overwrite the files when prompted.  

6.​ Start up the game and load the league, then select your GM, and type in the 
temporary password you received. You can (and should) change it on the 
manager options screen.  

7.​ Select File -> Online League -> Online League FTP Settings.  
8.​ Select "Import Account Data File" and select the accountsdata_gms.dat file that 

was sent to you.  

 

https://www.youtube.com/@JasinnerGM
https://discord.gg/R5UjW8tHNm
https://jasinner.channel
https://discord.gg/R5UjW8tHNm
https://forms.gle/V6zDFNSEcQ8fnU8XA
https://jasinner.channel/sshl/


9.​ Next select "Check Account Data File" to verify the file. If the check fails, please 
notify Jasinner. (Ignore the optional connection settings below the Check Account 
Data File button.) 

 

Finalizing Changes to Your Team: 
1.​ Ensure the league file is up-to-date by going to File -> Setup/Options -> Online 

League -> Download and update league file.  
2.​ Make the changes that you want to make.  
3.​ After you are done, select File -> Online League -> Export your Team via FTP.  
4.​ The game will now try to upload your team file to the FTP server. Wait for a 

message to confirm successful upload. It may take a few seconds. If it is 
successful, you can ignore the rest of this section.  

a.​ Should it not be possible to upload your team file, you can send it via 
Discord private DMs to Jasinner. 

i.​ To do this, go to your league game folder (It should be 
“SSHL-OnlineLeague.lg” or something similar) -> Go to the 
"import_export" folder, and then send the team file (should look 
something like “team_#.fhm”) 

 

Can only be done by the Commissioner: 

-​ Simulating: The “Play” menu and “Continue” button are disabled for GMs in 
multiplayer leagues. 

-​ Executing trades: To submit trades, please use the private negotiations text 
channel on Discord. If two human GMs are involved, both parties must have 
agreed to the trade in text. Trades with AI will need to be evaluated by Jasinner 
to ensure fairness for anyone who may take over the AI controlled team in the 
future. 

-​ Hiring/Firing staff: GMs are unable to hire or fire free agent staff members in 
multiplayer leagues. Create a Discord forum post for firings, and start a thread for 
new staffers you would like to hire. 

-​ Entry Draft: The draft will be conducted (live?) via Draft List submissions for 
each human-controlled team, while the AI-controlled teams will pick for 
themselves. If you do not submit a draft list before the submission deadline, your 
picks will be automated by the AI. 

 

 



SSHL Rules (as of October 14th, 2025): 
*This section may be updated whenever deemed necessary.* 
 
These rules are in place to make for an enjoyable experience for everyone. 
 

1. Adults Only 
All members of the Simmers and Sinners Hockey League must be at least 18 years of 
age. By joining this league, you confirm that you meet this age requirement. If it is 
discovered that you are under the age of 18, you will promptly be removed from the 
league and related discussions. Absolutely no leeway will be given here. 
 

2. Respect and Sportsmanship 
Treat fellow GMs and community members with respect. The Simmers and Sinners 
Hockey League is a place for fun competition. Inappropriate, offensive, disturbing 
behavior, and/or poor sportsmanship will not be tolerated under any circumstances. This 
includes, but is not limited to:  
 

-​ Hate speech, racism, sexism, or any form of discrimination. 
-​ Excessive profanity, personal attacks, insults, or harassment of any kind. 
-​ Threats, doxing, or anything that violates Discord's ToS. 

 

3. Dispute Resolution 

GMs should first attempt to resolve issues amongst themselves respectfully. I 
understand that not everyone will get along, but I expect any issues you have with 
someone to be handled with maturity. Making such drama public to the rest of the 
Discord server is not allowed. If you have a serious issue with someone who has 
violated the rules of the league and/or they refuse to communicate with you in a mature 
manner, please bring it up with me privately. 
 

4. Communication and Participation 
Our Discord server is the hub for all league communications and activities. Please 
ensure you are regularly checking and participating in the relevant channels.  

​​  

 



We expect regular participation and communication from all GMs. This means 
responding to trade offers and improving your team, engaging in discussions, and being 
present for league updates.  

​​  
To help maintain league activity, GMs will be required to export their team files at least 
once per real life month. Having inactive GMs can cause issues with competitive 
fairness, trade activity, and team stagnation.  

​​  
I will give 3 warnings throughout each season to those who have not exported their 
team files for a while (or at all). If we reach June 23rd in the simulation (one week left to 
sign upcoming FAs) and you have not exported a team file since prior to your first 
warning or otherwise expressed interest in remaining in the league, then you will be 
removed from your GM position.  

​​  
If you anticipate an extended absence, please notify the commissioner. Also, make sure 
your Discord notification settings are configured so you don't miss important updates or 
pings. 

 
 

5. League Integrity 
GMs may only control one team at a time. Collusive behavior such as (un)secretly 
working together with GMs of other teams goes against the nature of competitive 
fairness, and is prohibited. 
 
Additionally, you are encouraged to report any bugs/glitches that you happen to find that 
could potentially be exploited and result in unfair play. 
 

6. Voting System 
Whenever a major change to the league is proposed (such as an increase to the cap 
ceiling, league expansion, etc.) all GMs will have the opportunity to vote within the 
designated voting period on whether or not the change should happen. The result must 
be in favor of the majority (greater than 50% of those who participated in the vote) for 
the change to take effect. Proposed changes that result in ties will be rejected. 
 

 



7. No Real Betting and/or Monetary Gain 
Real monetary gain is prohibited within the SSHL. This includes and is not limited to: 
real money and/or asset wagers on game outcomes, using real money and/or assets in 
trades with other GMs, or any form of unauthorized profiting off of any league-related 
events, discussions, and/or content. 
 

8. YouTube/Social Media Content 
We'll be uploading videos that cover league simulations, events, highlights, etc. to 
YouTube and potentially other social media outlets. By participating in the league, you 
acknowledge that your team's performance, roster moves, and potentially your Discord 
username/profile picture/public server messages may appear in these videos. 
 

9. Leaving the League 
You can leave the league at any time, no questions asked. I only ask that you please let 
me know via private message. You don't need to give a reason if you don't want to 
(although if it's related to the league's operations, then I would appreciate your feedback 
so that we can make the SSHL the best it can be). If you leave the Discord server 
without messaging me, I will assume that you are either not interested/not able to 
participate in the league, and will be removed from your GM position.  

​​  
Additionally, if you leave the league and then re-join sometime within the same or 
following season, you will automatically be re-assigned to your original team (unless 
another human GM has already been hired for that team's vacancy. 
 

10. New GM Applications 

Following the in-game cut-off date of February 1st, new GM applicants will not be 
instated until after the playoffs for the current season have concluded.​
 
 

 



Gameplay Rules 

Simulations 
●​ During the regular season, we will advance the sim approximately 1 in-game 

week once every 2-4 real life days. We will always stop on the 1st of every 
month to allow for budget adjustments. 

●​ During the playoffs, we will advance the sim 2 in-game days at a time (unless 
there are no human controlled teams remaining). 

●​ During the off-season, we will stop the sim on important dates like the awards 
ceremony, the draft lottery, the entry draft, etc. After the draft concludes, we will 
sim 1 week at a time until August 1st to allow for a few rounds of FA signings. 
After August 1st, we will sim straight to the prospects tournament, and then 
through to September 1st. 

 

Trading 
●​ No cap dump trades with AI teams. 
●​ Trade offers for AI teams should have an in-game scout appraisal of "It's very 

likely that they will accept" or "I'm sure they will accept" (exceptions may 
occasionally be made depending on the circumstances), and must also be 
approved by the commissioner. 

●​ For convenience, the In-game Trade Deadline is set for March 1st. 
 

Draft 
●​ The draft will be conducted via Draft List submissions for each 

human-controlled team. Make sure you rank your choices starting from 1, 
which would be the player you would want most if they are still available at 
your first pick. If you do not submit your draft list before the submission 
deadline, your picks will be automated by the AI. 

●​ The 1st round will be done live (might be live-streamed, or might be just via the 
Discord chat) with a maximum 3 minute timer on each pick, so that all GMs 
who are able to participate can make trades throughout the 1st round. If you 
are unable to make it to a draft event, I will use your draft list to make your 
picks. 

●​ The commissioner will create 5 new fictional youth (15-16 yr old) players (one 
for each skater position) on each July 1st to make future drafts more 
interesting. 

 



 

Waivers 
●​ Players on waivers can remain there for up to 7 in-game days, matching our 

simulation schedule. 
 

Salary Cap 
Ceiling: $95.5m  
Floor: $70.6m 
 

Staff 
●​ Hiring: All GMs start with $5,000 (fake) dollars in their Auction Bot budget. To 

hire a staff member, create a thread in the ⁠sshl-forums discord channel with the 
'Staff Bid' tag, and list out the names and roles of each staff member you want 
to hire. Each staff role has a preset price to hire: 

●​ Head Coaches: $1,000  
●​ Assistant Coaches/Scouts: $500  
●​ Trainers: $250  
 

$5,000 should be enough to hire a head coach, a trainer, and a mix of 7 assistant 
coaches/scouts throughout the season (assuming my math is right). You might also 
want to consider hiring AHL coaches. Account balances will be reloaded to $5,000 
every July 1st. 
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